Back to overview
Resolved
Letta API outage
Aug 17, 2026 at 7:20pm UTC
Affected services
General API
Resolved
Aug 17, 2026 at 7:28pm UTC
We have resolved!
Affected services
Created
Aug 17, 2026 at 7:20pm UTC
We are investigating an issue related to errors relating to:
cannot execute UPDATE in a read-only transaction
Affected services