Back to overview
Degraded
Partial outage on api.letta.com
Feb 16, 2026 at 11:39pm UTC
Affected services
api.letta.com
Resolved
Feb 17, 2026 at 12:04am UTC
Outage has been resolved
Affected services
Updated
Feb 17, 2026 at 12:01am UTC
Developers have rolled out a patch to the problem, most users should not experience any more issues, should be resolved in the next five minutes
Affected services
Created
Feb 16, 2026 at 11:39pm UTC
Some users are reporting steps created after the initial step are getting unintentionally rate limited by our system. We are working on a patch for this
Affected services