Back to overview
Degraded
Issues with inference on non-main conversations
Feb 23, 2026 at 07:57pm UTC
Affected services
api.letta.com
Resolved
Feb 24, 2026 at 12:30am UTC
Conversation status bug should be resolved
Affected services
Created
Feb 23, 2026 at 07:57pm UTC
Users using non-main agent conversations may experience 409/service related slowdowns and high latency. Users are advises to swap into the main or default conversation of their agent to unblock themselves in the meantime.
We are looking into the cause.
Affected services